Help I have NO SOUND under Mudlet in Ubuntu

Post Reply
snakey
Posts: 1
Joined: Sun Jan 07, 2018 9:22 am

Help I have NO SOUND under Mudlet in Ubuntu

Post by snakey »

Hello,

I have NO SOUND under Mudlet on Ubuntu :(((

User avatar
Vadi
Posts: 4763
Joined: Sat Mar 14, 2009 3:13 pm

Re: Help I have NO SOUND under Mudlet in Ubuntu

Post by Vadi »

Hello! It's something we are working on: https://github.com/Mudlet/Mudlet/issues/511

As a workaround, you could use os.execute: viewtopic.php?f=9&t=1506#p4930

User avatar
SlySven
Posts: 935
Joined: Mon Mar 04, 2013 3:40 pm
Location: Deepest Wiltshire, UK
Discord: SlySven#2703

Re: Help I have NO SOUND under Mudlet in Ubuntu

Post by SlySven »

@Vadi if they compiled it themselves from source would sound work then?

User avatar
Vadi
Posts: 4763
Joined: Sat Mar 14, 2009 3:13 pm

Re: Help I have NO SOUND under Mudlet in Ubuntu

Post by Vadi »

Yes, but I prefer not to tell people to go and compile Mudlet themselves as it's a pretty technically and time-demanding thing.

User avatar
SlySven
Posts: 935
Joined: Mon Mar 04, 2013 3:40 pm
Location: Deepest Wiltshire, UK
Discord: SlySven#2703

Re: Help I have NO SOUND under Mudlet in Ubuntu

Post by SlySven »

Well the process on GNU/Linux is fairly well established and we know it can be achieved on, at least, some versions of Ubuntu! ;)

If snakey wants to get down and dirty and get the very latest Mudlet (with possibly some, err, undocumented software features) it is certainly something they might consider... :geek:

Post Reply