Some trouble with logging and the buffer

Post Reply
Talkslowtome
Posts: 21
Joined: Tue Jun 17, 2014 10:17 pm

Some trouble with logging and the buffer

Post by Talkslowtome » Sat Oct 11, 2014 5:44 am

I am having some trouble with the logging function.
I didn't like that the .txt format just gave a big old wall of text, so I decide to try html. After a few hours of play it just quit on me, and I lost everything that came after a certain point. I couldn't scroll up and just retrieve it, because the buffer is so small.
Can anyone offer any advice?

User avatar
Vadi
Posts: 4729
Joined: Sat Mar 14, 2009 3:13 pm

Re: Some trouble with logging and the buffer

Post by Vadi » Sat Oct 11, 2014 9:57 pm

The .txt isn't a big wall of text - use something other than the really basic Notepad to open it. Wordpad will work right.

html logging does quit early in 2.1, I think that has been fixed for 3.0.

Talkslowtome
Posts: 21
Joined: Tue Jun 17, 2014 10:17 pm

Re: Some trouble with logging and the buffer

Post by Talkslowtome » Sat Oct 11, 2014 10:26 pm

Thank you!
The beta I find underlines every word, making the spellchecker not useful (it's also annoying)

User avatar
SlySven
Posts: 927
Joined: Mon Mar 04, 2013 3:40 pm
Location: Deepest Wiltshire, UK
Discord: SlySven#2703

Re: Some trouble with logging and the buffer

Post by SlySven » Mon Oct 13, 2014 10:17 pm

What language it is trying to spell-check and on what platform? I believe we may have had some issues with the latest beta on windows where the spell checking dictionary wasn't getting installed correctly...

Talkslowtome
Posts: 21
Joined: Tue Jun 17, 2014 10:17 pm

Re: Some trouble with logging and the buffer

Post by Talkslowtome » Sun Oct 26, 2014 2:45 am

English.

Talkslowtome
Posts: 21
Joined: Tue Jun 17, 2014 10:17 pm

Re: Some trouble with logging and the buffer

Post by Talkslowtome » Sun Oct 26, 2014 2:45 am

Sorry for the delay in responding :)

User avatar
SlySven
Posts: 927
Joined: Mon Mar 04, 2013 3:40 pm
Location: Deepest Wiltshire, UK
Discord: SlySven#2703

Re: Some trouble with logging and the buffer

Post by SlySven » Mon Oct 27, 2014 9:20 pm

But was that on Windoze?

User avatar
Vadi
Posts: 4729
Joined: Sat Mar 14, 2009 3:13 pm

Re: Some trouble with logging and the buffer

Post by Vadi » Mon Oct 27, 2014 10:02 pm

Mac and Linux ones definitely are okay, it is the Windows one.

Silvine
Posts: 142
Joined: Sat Oct 23, 2010 2:36 pm

Re: Some trouble with logging and the buffer

Post by Silvine » Mon Oct 27, 2014 10:40 pm

Yes its windows, i've got the same issue.
Mapper of Bedlam

Talkslowtome
Posts: 21
Joined: Tue Jun 17, 2014 10:17 pm

Re: Some trouble with logging and the buffer

Post by Talkslowtome » Mon Oct 27, 2014 10:44 pm

Windows 8.1 64 bit

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests