problem loading Vyzor

Post Reply
LisaZeKilla
Posts: 5
Joined: Tue Dec 03, 2013 12:20 am

problem loading Vyzor

Post by LisaZeKilla »

Im using mudlet to play materia magica on Linux Mint 13. Mudlet is version 2.0.rc12, installed with software manager.
I have the materia magica GUI package loaded. When trying to install Vyzor Im getting the following error:

Lua error:/usr/share/games/mudlet/lua/LuaGlobal.lua:164: attempt to index global 'zip' (a nil value)

Am I missing files or doing anything wrong?

User avatar
Vadi
Posts: 4826
Joined: Sat Mar 14, 2009 3:13 pm

Re: problem loading Vyzor

Post by Vadi »

You are missing the 'lua-zip' package or one called similar to that. You also want to upgrade to Mudlet 2.1, but that doesn't affect your problem at hand.

LisaZeKilla
Posts: 5
Joined: Tue Dec 03, 2013 12:20 am

Re: problem loading Vyzor

Post by LisaZeKilla »

ok I had to install lua-zip and lua filesystem packages to fix this, and installed lua 5.1 for good measure, but the error is gone and it says Vyzor loaded. Thanks!

Now Im trying to fix the MM GUI to make something happen to my screen. I'll post here if I have any results.

Post Reply