Jittery whilst playing Achaea

Post Reply
gamoneterik
Posts: 1
Joined: Tue Oct 29, 2013 10:15 am

Jittery whilst playing Achaea

Post by gamoneterik » Tue Oct 29, 2013 10:26 am

Lately my gameplay on Achaea has been really jittery.

I am running mudlet 2.1 on a Macbook Pro with 4GB 1067 MHz DDR3 RAM, running OS X 10.6.8

I have svo installed and have for some time. The "N" indicator for network latency in the bottom right is constantly jumping from a base of about .270 to spikes of .700 or so up to 1.5, it's constantly changing and is causing svo's curing to spazz out and double-sip health, double-eat herbs, etc.

I have tried removing mudlet including the .mudlet folder in /config and reinstalling, tried playing without svo installed and without any of my triggers scripts and aliases, it's always the same. So I think it's a network thing rather than a system thing, but the rest of my internet use is fine like watching youtube or whatever, so I dunno.

I'm supposed to have a very fast ping of 13ms, I am living in Melbourne, Australia with an ADSL 2+ connection

A friend from Achaea said they had lag problems and were told to do something with the gui in mudlet and it fixed things. Just wondering if anyone has any advice on how to improve this or if I'm just condemned to frustratingly jittery gameplay because of The Will of The Internet.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 2 guests