Profile Issues

Post Reply
User avatar
Akaya
Posts: 412
Joined: Thu Apr 19, 2012 1:36 am

Profile Issues

Post by Akaya » Wed Jul 24, 2013 8:10 pm

Having some issues loading a profile.

When I try to connect to the profile, a window appears asking me Where is the svo folder? I'm not quite sure which svo folder its asking for. Tried a few directories but Mudlet crashes shortly after. Perhaps I deleted it somehow?

Here's a screenshot of what is displayed after selecting the svo folder directory:
Image

User avatar
Vadi
Posts: 4701
Joined: Sat Mar 14, 2009 3:13 pm

Re: Profile Issues

Post by Vadi » Wed Jul 24, 2013 8:11 pm

You need to install the system as a zip in the package manager.

User avatar
Akaya
Posts: 412
Joined: Thu Apr 19, 2012 1:36 am

Re: Profile Issues

Post by Akaya » Wed Jul 24, 2013 8:26 pm

I can't keep the profile open long enough to do so :\

User avatar
Vadi
Posts: 4701
Joined: Sat Mar 14, 2009 3:13 pm

Re: Profile Issues

Post by Vadi » Wed Jul 24, 2013 8:32 pm

Click Cancel to not select anything.

User avatar
keneanung
Site Admin
Posts: 94
Joined: Mon Mar 21, 2011 9:36 am
Discord: keneanung#2803

Re: Profile Issues

Post by keneanung » Thu Jul 25, 2013 6:52 am

I had similar issues where all of a sudden my whole profile will be called something else. I didn't try to reproduce it yet, yet but each time this happened I created a new profile and saved them in some order (I think).
In the end I had my usual profile with another name and something strange happened with all my triggers and stuff as well, but that was fixed by loading an older version.

User avatar
kevutian
Posts: 217
Joined: Fri Aug 20, 2010 8:18 pm
Location: United Kingdom
Contact:

Re: Profile Issues

Post by kevutian » Thu Jul 25, 2013 8:10 am

I had this happen, too. It was really weird as after I imported everything during my situation, where triggers were all disabled and it required I clicked each trigger SIX times before it would properly disable.

User avatar
Vadi
Posts: 4701
Joined: Sat Mar 14, 2009 3:13 pm

Re: Profile Issues

Post by Vadi » Mon Aug 25, 2014 8:14 pm

@keneanung: has anything new happened to you on the profile issue?

User avatar
keneanung
Site Admin
Posts: 94
Joined: Mon Mar 21, 2011 9:36 am
Discord: keneanung#2803

Re: Profile Issues

Post by keneanung » Tue Aug 26, 2014 7:48 am

Not for a while now, but I seldomly created new profiles in the meantime.

Post Reply

Who is online

Users browsing this forum: No registered users and 14 guests