Highlights not working

Post Reply
Meeples
Posts: 3
Joined: Tue Nov 20, 2012 8:51 pm

Highlights not working

Post by Meeples »

I'm not certain why it is, but all of my highlights in Mudlet have simply stopped working. They're very simple things that previously used to work wonderful, but now not a single one works.

Might anyone have suggestions as to what I should look into to fix this?

User avatar
Vadi
Posts: 4852
Joined: Sat Mar 14, 2009 3:13 pm

Re: Highlights not working

Post by Vadi »

Did you by chance click the bomb button bottom-left of Mudlet?

Or disabled the folder your highlights are in?

Meeples
Posts: 3
Joined: Tue Nov 20, 2012 8:51 pm

Re: Highlights not working

Post by Meeples »

Didn't hit the emergency stop, and the folder isn't disabled. S'really confusing me, hrm.

User avatar
tsuujin
Posts: 695
Joined: Fri Feb 26, 2010 12:59 am
Location: California
Contact:

Re: Highlights not working

Post by tsuujin »

Seems like we need more information about what kind of highlights you're using. How are the triggers being generated (e.g., did you manually create all of them, did you use selectString or just the highlight dialog)?

When did they stop working? What other changes did you make at around that time?

Meeples
Posts: 3
Joined: Tue Nov 20, 2012 8:51 pm

Re: Highlights not working

Post by Meeples »

They're rather simple triggers just made via the interface, as I need nothing more complicated. Highlights using the dialog don't work, but those done via scripting do. The triggers otherwise fire as usual... and there seem to be no errors showing, either.

Oh, hrm. Just toyed around with things, and it is only under that profile. How strange.


Any of the scripts/triggers/etc. I had been working on near the time this happened... I just exported them all to save them and deleted them from the profile, but it hasn't fixed the problem.


Edit: Okay, this is quite strange, but... just moving the triggers with the highlights, adjusting their position (not into or out of a folder, just rearranging them)... it fixed it. Huh. Well, whatever works.

Post Reply