Mudlet for Mac OS 10.10?

Post Reply
sunny
Posts: 1
Joined: Sun Nov 10, 2019 9:10 pm

Mudlet for Mac OS 10.10?

Post by sunny » Sun Nov 10, 2019 9:16 pm

Hello,

I arrived a few days ago and saw that some progress had been made for mapping LP Mud's and got excited.

I attempted to download the latest version for Mac and discovered sadly that one needs to have the more recent versions of the OS in order to run the application.

For many reasons I am probably never going to update my Mac beyond OS 10.10.5 and yet I would still like to explore the mapping features added for LP muds...

Is there any chance our Mac compiler could or would be willing to produce an edition for people in my position?

I would be most grateful.

In the "older versions" section I do not see access to older complied versions of Mudlet. I do see the uncompiled code, thank you. However, I don't have much (any) experience compiling things for use. So I haven't the faintest idea if this would even work for me on this OS.
Is there an archive I don't see of previously compiled versions of Mudlet for Mac?

I would so very much like to have a useful, very simple mapper for my LP mud that offers no pre established maps.

Thanks for the consideration.

User avatar
Vadi
Posts: 4728
Joined: Sat Mar 14, 2009 3:13 pm

Re: Mudlet for Mac OS 10.10?

Post by Vadi » Tue Nov 12, 2019 2:35 pm

We can't make Mudlet for 10.10 anymore because Apple stopped support for it 2 years ago, sorry. They make it very difficult.

You can find older Mudlets on the tab you were looking at, see screenshot :)
2019-11-12_15-34.png

User avatar
Vadi
Posts: 4728
Joined: Sat Mar 14, 2009 3:13 pm

Re: Mudlet for Mac OS 10.10?

Post by Vadi » Tue Nov 12, 2019 2:36 pm

Note that an older Mudlet will mean not all scripts will work as expected, possibly including the mapper. We'll give it our best, but no guarantees for using an old macOS version - it's not something we can do much about.

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests