Getting disconnected without warning?

Post Reply
Redstisa
Posts: 2
Joined: Fri Mar 08, 2019 9:36 pm

Getting disconnected without warning?

Post by Redstisa » Fri Mar 08, 2019 9:43 pm

So I've been having some trouble with the client disconnecting me during about 10 minutes or so of inactivity, but only on one specific computer, which is the main one I use. It doesn't tell me I've been disconnected but any commands just do nothing at all. I haven't had this happen while active but it can be a bit annoying to reconnect if I need to do anything for around that time, is there any way to change this? I'm using a Netgear router and wireless adapter just in case there's something there I missed.

The strange part is this doesn't happen at all on a laptop I've been using instead.

User avatar
Vadi
Posts: 4667
Joined: Sat Mar 14, 2009 3:13 pm

Re: Getting disconnected without warning?

Post by Vadi » Mon Mar 11, 2019 1:19 pm

The issue would be either the computer or the router - Mudlet does not self-disconnect on timeouts. There are however routers that kill a connection if it's not active.

Redstisa
Posts: 2
Joined: Fri Mar 08, 2019 9:36 pm

Re: Getting disconnected without warning?

Post by Redstisa » Wed Mar 13, 2019 5:45 am

I'm starting to think it may be a computer issue since my Laptop has no issues with losing connection when left idle, anyone else have this issue? Currently using Windows 7 on the desktop if that makes a difference.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests