Something odd with script editor

Post Reply
Kyrie
Posts: 8
Joined: Fri Sep 02, 2011 12:19 am

Something odd with script editor

Post by Kyrie »

Hey there,
Updated to 3.14 and now all of a sudden my editor windows will not show up at all. I then uninstalled 3.14 and installed 3.5 just to see what would happen. Same thing. I have gotten all of the 3.XX versions and all of them do the same thing. I then uninstalled everything again and did a CCleaner scrub thinking that maybe there was a registry entry that was orphaned somewhere causing the problem. Cleaned up everything and rebooted. Installed 3.5 again and still no editor windows.

I'm out of ideas. Any thoughts?

Thanks much,
Kyrie

User avatar
Vadi
Posts: 4824
Joined: Sat Mar 14, 2009 3:13 pm

Re: Something odd with script editor

Post by Vadi »

Maybe they are showing up on another screen in Windows or something?

Kyrie
Posts: 8
Joined: Fri Sep 02, 2011 12:19 am

Re: Something odd with script editor

Post by Kyrie »

No. I tried that. Running Windows 7 when I hover the mouse over the Mudlet icon on he task bar, it shows 2 windows: The main screen and a blank, white screen where the editor should be, but when I try to click on the second window, nothing happens.

For what it is worth, I somehow did manage to get everything working in Mudlet 3.1.0.

Crazy stuff, man!

User avatar
Vadi
Posts: 4824
Joined: Sat Mar 14, 2009 3:13 pm

Re: Something odd with script editor

Post by Vadi »

It would be Windows doing something weird. Mudlet hasn't changed how it does its windows, and it's a pretty standard "open this window"...

Post Reply