Page 1 of 1

Mudlet and Achaea

Posted: Mon Mar 05, 2018 3:53 am
by dvdmks
I recently started playing muds again and have been using mudlet. The problem is with Achaea in particular I get huge latency spikes every ten seconds or so when using the mudlet client. I do not have this problem with their nexus client or with anything else in terms of connection. I do not know if anyone else has experienced this but if you have what did you do to fix it? It is entirely possible I screwed something up by accident.

I have tried uninstalling mudlet and getting rid of the profiles but even when I do that, when I reinstall it everything is still there. All my profiles, aliases, settings and the like are back with the reinstall.

Re: Mudlet and Achaea

Posted: Sun Mar 11, 2018 8:04 pm
by SlySven
Do you have anything else going on that would be hogging your network bandwidth? Although, since you say other clients seem to work okay that is perhaps less likely to be the problem than I initially thought. Does that "nexus" client also use the same Out-of-band channel (ATCP/GMCP)? I do not have any experience of IRE Muds so I am not the best guide to issues with them though...

Re: Mudlet and Achaea

Posted: Mon Mar 12, 2018 6:59 am
by Vadi
Yep, Nexus does also use GMCP.

Have you tried checking your firewall settings, dbdmks?