Mudlet and Achaea

Post Reply
Posts: 1
Joined: Mon Mar 05, 2018 3:38 am

Mudlet and Achaea

Post by dvdmks » Mon Mar 05, 2018 3:53 am

I recently started playing muds again and have been using mudlet. The problem is with Achaea in particular I get huge latency spikes every ten seconds or so when using the mudlet client. I do not have this problem with their nexus client or with anything else in terms of connection. I do not know if anyone else has experienced this but if you have what did you do to fix it? It is entirely possible I screwed something up by accident.

I have tried uninstalling mudlet and getting rid of the profiles but even when I do that, when I reinstall it everything is still there. All my profiles, aliases, settings and the like are back with the reinstall.

User avatar
Posts: 930
Joined: Mon Mar 04, 2013 3:40 pm
Location: Deepest Wiltshire, UK
Discord: SlySven#2703

Re: Mudlet and Achaea

Post by SlySven » Sun Mar 11, 2018 8:04 pm

Do you have anything else going on that would be hogging your network bandwidth? Although, since you say other clients seem to work okay that is perhaps less likely to be the problem than I initially thought. Does that "nexus" client also use the same Out-of-band channel (ATCP/GMCP)? I do not have any experience of IRE Muds so I am not the best guide to issues with them though...

User avatar
Posts: 4738
Joined: Sat Mar 14, 2009 3:13 pm

Re: Mudlet and Achaea

Post by Vadi » Mon Mar 12, 2018 6:59 am

Yep, Nexus does also use GMCP.

Have you tried checking your firewall settings, dbdmks?

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests