Page 2 of 2

Re: Howto: Get Mudlet on a raspberry pi!

Posted: Sat Sep 03, 2022 8:52 am
by Vadi
gotcha. Trial run? :)

Re: Howto: Get Mudlet on a raspberry pi!

Posted: Sat Sep 03, 2022 8:58 am
by Kurtzisa
Vadi wrote:
Sat Sep 03, 2022 8:52 am
gotcha. Trial run? :)
not yet, my pi is still compiling agent DVR so 100% cpu usage. i try to figure how to move my windows mudlet configuration to raspberry and i use a 7w pi to play instead of my "Master Race" PC 8-) . Energy current is not cheap anymore

Re: Howto: Get Mudlet on a raspberry pi!

Posted: Sat Sep 03, 2022 10:11 am
by Vadi
Yep that would work. See https://wiki.mudlet.org/w/Mudlet_File_L ... file_paths for moving your stuff over

Re: Howto: Get Mudlet on a raspberry pi!

Posted: Sun Sep 04, 2022 7:13 am
by Kurtzisa
I blow up Everything!

so i reinstalled Raspbian bullseye 64 bit.

on point "1.a Install apt dependencies" the metapackage qt5-default is not in bullseye, but it seems not important, you can install all the package instead, the solution is here https://askubuntu.com/questions/1335184 ... untu-21-04

Code: Select all

sudo apt-get install build-essential git liblua5.1-dev zlib1g-dev libhunspell-dev libpcre3-dev \
  libzip-dev libboost-graph-dev libyajl-dev libpulse-dev lua-rex-pcre lua-filesystem lua-zip \
  lua-sql-sqlite3 qt5-default qtmultimedia5-dev qttools5-dev luarocks ccache libpugixml-dev cmake
there is a "\" character, it's a typo i presume.

Image

Next sterp is "how to use mapper"

Great job!