Scroll Issue

Post Reply
malaphus
Posts: 9
Joined: Mon Feb 01, 2010 11:47 pm

Scroll Issue

Post by malaphus » Wed Mar 31, 2010 9:22 am

Is it just me or does the scroll-back buffer need some serious love?

I always have a hard time scrolling back to read text I missed...

User avatar
Heiko
Site Admin
Posts: 1548
Joined: Wed Mar 11, 2009 6:26 pm

Re: Scroll Issue

Post by Heiko » Wed Mar 31, 2010 9:28 am

I think I forgot about the pageUp/down keys, but scrolling via mouse wheel or scroll bar should be fine now.

kaeus
Posts: 50
Joined: Thu Dec 31, 2009 4:33 pm

Re: Scroll Issue

Post by kaeus » Thu Apr 01, 2010 7:32 pm

Heiko wrote:I think I forgot about the pageUp/down keys, but scrolling via mouse wheel or scroll bar should be fine now.
I still periodically get some odd behavior when I scroll up while a lot of text is inbound (IE running or combat) it tends to spike up above where I scrolled to a decent ways back. Also when scrolling with the mousewheel the bar on the right does not reflect the change in position and your scrolling location is reset when you begin to use it if you have been using the mousewheel.

naftali
Posts: 138
Joined: Wed Jan 20, 2010 8:42 pm

Re: Scroll Issue

Post by naftali » Fri Apr 02, 2010 5:05 am

kaeus wrote: I still periodically get some odd behavior when I scroll up while a lot of text is inbound (IE running or combat) it tends to spike up above where I scrolled to a decent ways back. Also when scrolling with the mousewheel the bar on the right does not reflect the change in position and your scrolling location is reset when you begin to use it if you have been using the mousewheel.
Truth, on all counts.

malaphus
Posts: 9
Joined: Mon Feb 01, 2010 11:47 pm

Re: Scroll Issue

Post by malaphus » Mon May 10, 2010 9:29 am

This is still a HUGE issue for me. Any ETA on when this is getting fixed? I can't read anything in the scrollback buffer.

Heiko,
Would it help if I posted a screencast of the problem?

Skylark
Posts: 46
Joined: Mon Feb 22, 2010 12:38 am

Re: Scroll Issue

Post by Skylark » Mon May 10, 2010 5:55 pm

When it happens for me I'm unable to use the mousewheel at all-- any use of it whatsoever will immediately catapult me to the top of the buffer.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests