Mudlet-1.1.0-pre4 released

Post Reply
User avatar
Heiko
Site Admin
Posts: 1548
Joined: Wed Mar 11, 2009 6:26 pm

Mudlet-1.1.0-pre4 released

Post by Heiko » Thu Mar 11, 2010 3:33 pm

http://sourceforge.net/projects/mudlet/ ... e/download

NOTE: You need to check either show menubar or show toolbar or both in preferences. Otherwise both will disappear until you restart Mudlet.


Jeisis
Posts: 11
Joined: Tue Mar 09, 2010 10:43 pm

Re: Mudlet-1.1.0-pre4 released

Post by Jeisis » Thu Mar 11, 2010 8:53 pm

Hrm, I'm getting this:
./mudlet: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by ./mudlet)
I've been trying to figure this out for a bit, but I can not.

User avatar
Vadi
Posts: 4733
Joined: Sat Mar 14, 2009 3:13 pm

Re: Mudlet-1.1.0-pre4 released

Post by Vadi » Thu Mar 11, 2010 9:36 pm

That would mean your OS is too old. Either see if you can upgrade, or wait until the final is released in the PPA, which builds for older Ubuntu versions.

Jeisis
Posts: 11
Joined: Tue Mar 09, 2010 10:43 pm

Re: Mudlet-1.1.0-pre4 released

Post by Jeisis » Thu Mar 11, 2010 10:16 pm

I've been meaning to upgrade to Karmic. Does the update process erase my data (although I'm going to back up the important stuff per usual)?

User avatar
Vadi
Posts: 4733
Joined: Sat Mar 14, 2009 3:13 pm

Re: Mudlet-1.1.0-pre4 released

Post by Vadi » Thu Mar 11, 2010 11:05 pm

Nay, it does not. It might remove some utility programs which it'll replace with others, but you yourself typically never use them - they're used by the OS mostly. It will warn you about it while upgrading.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests