[*FIXED*] Ubuntu PPA has been fixed

Post Reply
User avatar
scripter99
Posts: 9
Joined: Fri Mar 27, 2009 10:58 pm

[*FIXED*] Ubuntu PPA has been fixed

Post by scripter99 » Sun Apr 05, 2009 2:03 am

Ubuntu PPA is currently broken as Ubuntu is having problems to get qscintilla fixed properly.
If you experience any crashes and run ubuntu you know what happened.

Ubuntu people should compile the latest git sources and get a fixed version of qscintilla.
The fixed qscintilla version is 2.3 or later. This has been around for as long as Mudlet is in the making so it's no problem to find it on the net. Compile instructions can be found on our homepage. It's badly hidden, but it's somewhere.

User avatar
Vadi
Posts: 4736
Joined: Sat Mar 14, 2009 3:13 pm

Re: Ubuntu PPA broken - compile from sources instead

Post by Vadi » Sun Apr 05, 2009 12:40 pm

Just a note, this is only for the Intrepid version. I was trying to get a fixed qscintilla working, but it seems the qscintilla package is quite broken and I'm trying to get it fixed.

If you're on the Jaunty beta, you aren't affected.

User avatar
Vadi
Posts: 4736
Joined: Sat Mar 14, 2009 3:13 pm

Re: Ubuntu PPA broken - compile from sources instead

Post by Vadi » Sun Apr 05, 2009 12:57 pm

Sorry, false alarm. It was only broken for me.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest