Search found 13 matches

by azinulbizar
Sun Aug 12, 2012 6:31 am
Forum: Help Forum
Topic: this doesn't even work
Replies: 4
Views: 1587

this doesn't even work

I cannot get the 2.x versions, 32 or 64 bits, to install let alone compile. And the system won't work on 1.1.1?
by azinulbizar
Sat Aug 11, 2012 6:22 pm
Forum: Help Forum
Topic: problems compiling Mudlet from source code
Replies: 49
Views: 24691

Re: problems compiling Mudlet from source code

I abandoned compiling this for slack. I went ahead and just found the correct version (7.8 as is required) of libpcre and moved it to the slackware lib folder. Pre-packaged installer works just fine now. Side note: I was originally getting version mismatches due to having an updated copy of libpcre....
by azinulbizar
Fri Aug 10, 2012 11:33 pm
Forum: Help Forum
Topic: problems compiling Mudlet from source code
Replies: 49
Views: 24691

Re: problems compiling Mudlet from source code

I'm receiving some errors during the build: I'm using Slackware 13.37 x86_64 qmake && make && make install In file included from TCommandLine.h:32:0, from TConsole.h:37, from TConsole.cpp:24: Host.h:53:23: warning: extra tokens at end of #include directive In file included from TLabel.h:25:0, from T...