Search found 63 matches

by ixokai
Sun Dec 27, 2009 3:03 am
Forum: Mudlet Development
Topic: 1.0.5 for the Mac?
Replies: 10
Views: 3612

Re: 1.0.5 for the Mac?

I'll see what I can do; I'm -pretty- sure I can only target 10.4+ on this machine(Snow Leopard), but I might be able to target 10.3.9. I've got QT4.6 + QScintilla and they're solid. SQLite3 should be no problem. The "qmake" normal QT-build didn't complain for lack of luasql/lrexlib, so I assume that...
by ixokai
Sat Dec 26, 2009 11:17 pm
Forum: Mudlet Development
Topic: 1.0.5 for the Mac?
Replies: 10
Views: 3612

1.0.5 for the Mac?

I noticed there's no installer for 1.0.5 installer for the mac yet, and wondered if the reason was if something was wrong on the platform that hadn't been resolved yet in the latest version, or if its a problem of access to mac boxes for you guys such that you haven't gotten around to it yet is all?...
by ixokai
Fri Dec 25, 2009 7:57 am
Forum: General Forum
Topic: Flexible Aliases
Replies: 1
Views: 1528

Flexible Aliases

So, I haven't mudded in-- ten thousand years. But I got an email about Midkemia Online, and I'm a Feist fan, so.. Woo. In the old days when I mudded, I had no real need for macros, but the complexity of the command system on this game, I felt I needed to. After utterly failing to get anything to wor...