Search found 13 matches

by Sohl
Mon Nov 29, 2010 12:38 pm
Forum: Help Forum
Topic: Map not displaying
Replies: 8
Views: 2692

Re: Map not displaying

I actually didn't realize you needed a separate script. It's working now, thanks for your help.
by Sohl
Mon Nov 29, 2010 12:37 pm
Forum: Mudlet Mapper
Topic: (mapping script) Mudlet Mapper script for Achaea/IREs
Replies: 241
Views: 148140

Re: Mudlet Mapper Lua for IREs

Ignore the above, wrong topic.
by Sohl
Mon Nov 29, 2010 12:23 pm
Forum: Mudlet Mapper
Topic: (mapping script) Mudlet Mapper script for Achaea/IREs
Replies: 241
Views: 148140

Re: Mudlet Mapper Lua for IREs

I uh, actually didn't realize you needed a separate script to display/speedwalk. It's working fine now, thanks for the help.
by Sohl
Mon Nov 29, 2010 2:40 am
Forum: Help Forum
Topic: Copying Line Colours
Replies: 8
Views: 2355

Re: Copying Line Colours

There's a moveCursor() function that can be used to put echo's for previous lines.
by Sohl
Mon Nov 29, 2010 12:25 am
Forum: Help Forum
Topic: Map not displaying
Replies: 8
Views: 2692

Re: Map not displaying

I'm connecting directly to the MUD, and I have a #D graphics card. I've used it to play 3D games like CoD, but I'll look into updating my drivers.

I've tried deleting and redownloading the map, as well as reinstalling mudlet, and neither worked.
by Sohl
Thu Nov 25, 2010 4:59 am
Forum: Help Forum
Topic: Map not displaying
Replies: 8
Views: 2692

Re: Map not displaying

GMCP is working, the first time I opened the mapper it said it downloaded. Maybe it got corrupted, is there any way to make it download again?
by Sohl
Thu Nov 25, 2010 3:52 am
Forum: Help Forum
Topic: Map not displaying
Replies: 8
Views: 2692

Re: Map not displaying

The forums seem to have cropped the edge of the pic, but if you go to the image source you can see what I mean.
by Sohl
Thu Nov 25, 2010 3:51 am
Forum: Help Forum
Topic: Map not displaying
Replies: 8
Views: 2692

Map not displaying

I'm running v1.2.0-pre7 on OS X. When I open the mapper, it brings up the window but the map itself is blank.

Image

Dragging the map window around causes it to give wierd colours/patterns like it's bugging out.
by Sohl
Fri Jul 02, 2010 11:45 pm
Forum: Scripts & Packages
Topic: Achaea Crit Counter
Replies: 5
Views: 5361

Re: Achaea Crit Counter

Works great, thanks for the fix.
by Sohl
Sat Jun 19, 2010 3:21 pm
Forum: Scripts & Packages
Topic: Achaea Crit Counter
Replies: 5
Views: 5361

Re: Achaea Crit Counter

I've run into a couple problems so far with this script. Doing 'crit show' gives me the following error in the debug window: LUA: ERROR running script Crit Counter (Alias93) ERROR:[string "if not CritCounter then..."]:85: bad argument #1 to 'pairs' (table expected, got nil) Doing 'crit reset' gives ...