Search found 3 matches

by Sharidin
Tue May 10, 2016 2:48 pm
Forum: Mudlet Development
Topic: Mudlet 3.0.0-delta (preview #4)
Replies: 146
Views: 169597

Re: Mudlet 3.0.0-delta (preview #4)

Indeed, it was mainly a problem of package issues. I managed to fix the problems with Svof not installing in Mudlet 2.1 in Ubuntu 16.04 LTS. Apparently, there were missing installations. I had to install the following official packages: lua5.1, lua-zip and lua-filesystem. Once all three were install...
by Sharidin
Mon May 09, 2016 7:51 am
Forum: Mudlet Development
Topic: Mudlet 3.0.0-delta (preview #4)
Replies: 146
Views: 169597

Re: Mudlet 3.0.0-delta (preview #4)

I tried most of the instructions I could find, there were different ones here and there, wiki and forums etc... Just can't get it to compile. Apparently the preinstall includes those ppas and they still give error and on compile it cannot find some -dev libraries, it seems like they are not availabl...
by Sharidin
Wed May 04, 2016 7:17 am
Forum: Mudlet Development
Topic: Mudlet 3.0.0-delta (preview #4)
Replies: 146
Views: 169597

Re: Mudlet 3.0.0-delta (preview #4)

Hello! I'm on Ubuntu 16.04 LTS and I cannot make Mudlet 3.0.0 work for me no matter what I try. The software centre has 2.1 by default. When I add the PPA as instructed I run update and I come across the following output at the very end: W: The repository 'http://ppa.launchpad.net/mudlet-makers/ppa/...