Search found 8 matches

by Vonlocof
Mon Mar 23, 2020 8:10 am
Forum: Help Forum
Topic: Lua Scripting problems
Replies: 4
Views: 265

Re: Lua Scripting problems

just brings up the one alias.
by Vonlocof
Sun Mar 22, 2020 10:45 am
Forum: Help Forum
Topic: Lua Scripting problems
Replies: 4
Views: 265

Re: Lua Scripting problems

I cant see anything, it just seems to be sending 2 steps at once? or something bizarre like that. here is the script. sendQueueTable = sendQueueTable or {} function sendQueue(...) local id if arg.n == 1 and type(arg[1]) == "table" then --Create a new queue echo("Setting up a new queue.\n") id = #sen...
by Vonlocof
Thu Mar 19, 2020 9:46 am
Forum: Help Forum
Topic: Lua Scripting problems
Replies: 4
Views: 265

Lua Scripting problems

I am having an issue with a lua script on my machine (ubuntu machine) when i type the alias "expdalaria" it is making a double return, e.g. Setting up a new queue. n Waiting 3 seconds. 1 Setting up a new queue. n Waiting 3 seconds. 2 It is setting up 2 ques at the same time. the script i have works ...
by Vonlocof
Sat Feb 22, 2020 3:16 am
Forum: Help Forum
Topic: multiline capture
Replies: 0
Views: 438

multiline capture

Hi, I am new to the whole making scripts and such. I am looking to make a multiline capture that fires from when I use my "score" command. e.g. =---=---=---=---=---=---=---=---=---=---= Level : 19+4 (or 19+4.34 and 16,566,737 exp to level) Class : Cleric (Crusader) Race : Sleen Gender : Male Gold co...
by Vonlocof
Fri Feb 21, 2020 2:03 pm
Forum: Help Forum
Topic: Gauge problems
Replies: 7
Views: 348

Re: Gauge problems

worked it out while waiting... yeah didnt like the escape so I just changed the escape to some brackets and now it works great! thanks for the help!
by Vonlocof
Fri Feb 21, 2020 7:40 am
Forum: Help Forum
Topic: Gauge problems
Replies: 7
Views: 348

Re: Gauge problems

thanks for helping,

unfortunatley this didnt work :(

all it did was add a "\" to the bar instead of what was needed.
by Vonlocof
Fri Feb 21, 2020 6:17 am
Forum: Help Forum
Topic: Gauge problems
Replies: 7
Views: 348

Re: Gauge problems

sorry for not explaining properly. so basically my prompt looks like this:- HP: 550/550 SP: 400/400 EXP: 4,147,918 DAM: 0 If I were to buff myself it may look something like this:- HP: 550/550 SP: 400/400 EXP: 4,147,918 DAM: 0 (Grace) (Shelter) <Holiness> (showing what buffs I have applied) my ultim...
by Vonlocof
Fri Feb 21, 2020 12:50 am
Forum: Help Forum
Topic: Gauge problems
Replies: 7
Views: 348

Gauge problems

Hi, Im trying to capture this line from my mud. HP: 650/650 SP: 519/600 EXP: 11,487,918 DAM: 0 (Grace: 189) <holiness> my goal is to have most of this show up in my gauges, I can get everything to work but the "<holiness>" is giving me troubles, I can capture it but I can't get it to print to the ga...