Search found 18 matches

by Hesk
Fri Jan 18, 2019 8:56 am
Forum: Help Forum
Topic: IAC EOR after each prompt
Replies: 9
Views: 1191

Re: IAC EOR after each prompt

Solved it.

It was the option Special-Options - Force telnet GA signal interpretation off ON

I turned it OFF and now its ok
by Hesk
Fri Jan 18, 2019 8:03 am
Forum: Help Forum
Topic: IAC EOR after each prompt
Replies: 9
Views: 1191

Re: IAC EOR after each prompt

Any idea?
by Hesk
Thu Jan 17, 2019 2:51 pm
Forum: Help Forum
Topic: Changing IP
Replies: 4
Views: 618

Re: Changing IP

The only problem is...its slow.
When i have a fix ip (127.0.0.1) i my mud, mudlets connection takes 2-3 sek.
If i leave the default ip, mudlets connects immideatly.

Any suggestion?
by Hesk
Tue Jan 15, 2019 9:00 am
Forum: Help Forum
Topic: Changing IP
Replies: 4
Views: 618

Re: Changing IP

Nevermind. I set the mud to an static ip.
by Hesk
Tue Jan 15, 2019 8:18 am
Forum: Help Forum
Topic: Changing IP
Replies: 4
Views: 618

Changing IP

Hi,

i use mudllet on an laptop to code. When i start up my local mud the ip varies depending where i am.
Is there a possibility to define multiple-ips in mudlet for 1 profile?

I have 2-3 ips which mudlet should try.

Thank you
by Hesk
Mon Jan 14, 2019 10:32 am
Forum: Help Forum
Topic: IAC EOR after each prompt
Replies: 9
Views: 1191

Re: IAC EOR after each prompt

Here is a small example when i reboot the mud: System message: Replay recording has started. File: xxx/log/14-01-2019#11-28-43.dat REBOOT You are autorented ! got 0 * Y > 0 m [ ALERT ] - Socket got disconnected. Reason: The remote host closed the connection [ INFO ] - Connection time: 00:01:28.722 S...
by Hesk
Fri Jan 11, 2019 10:15 am
Forum: Help Forum
Topic: IAC EOR after each prompt
Replies: 9
Views: 1191

Re: IAC EOR after each prompt

I do the exact same input. Sometimes it happens, sometimes not.
Seems like an "speed" issue or something in mudlet
by Hesk
Fri Jan 11, 2019 10:14 am
Forum: Help Forum
Topic: IAC EOR after each prompt
Replies: 9
Views: 1191

Re: IAC EOR after each prompt

No. Also happens when no colors are printed.
by Hesk
Thu Jan 10, 2019 9:28 am
Forum: Help Forum
Topic: IAC EOR after each prompt
Replies: 9
Views: 1191

Re: IAC EOR after each prompt

Hm. It seems some vt100 color at the beginning of the room is causing this
by Hesk
Thu Jan 10, 2019 9:25 am
Forum: Help Forum
Topic: IAC EOR after each prompt
Replies: 9
Views: 1191

IAC EOR after each prompt

Hey, my mud is sending IAC EOR after each prompt for mudlet to show the prompt instantly. May problem now is: when i do some commands at once, for example: "east;look tree;west", the result is destroyed. The room description of the last room is displayed with 1 char in every line: E x i t s : s o u ...