Search found 10 matches

by Aydein
Thu Oct 12, 2017 1:54 am
Forum: Help Forum
Topic: cechoLink & miniconoles
Replies: 3
Views: 1012

Re: cechoLink & miniconoles

I am using Geyser and I didn't realize cechoLink did not work with it. So, I did what you said and got the link section to work, but for some reason the color is not being used. Is the color declared the same? (This has worked for others, so I'm not entirely sure what went astray here. Is it because...
by Aydein
Wed Oct 11, 2017 7:44 pm
Forum: Help Forum
Topic: cechoLink & miniconoles
Replies: 3
Views: 1012

cechoLink & miniconoles

I'm curious as to why, for some reason or another, cechoLink does not seem to work properly with a miniconsole? I assumed that it would go something like this, but it appears I was wrong. TellConsole:cecho("<green>\nYou killed <red>" ..matches[2]) TellConsole:cechoLink("<green>(Loot)", [[send("get a...
by Aydein
Tue Oct 03, 2017 8:44 pm
Forum: Help Forum
Topic: Capturing Various Tells With Regular Expressions
Replies: 5
Views: 1188

Re: Capturing Various Tells With Regular Expressions

Thank you for this. I've read some guides, but they really over complicated it, at least for me. That makes a lot more sense.
by Aydein
Tue Oct 03, 2017 6:36 pm
Forum: Help Forum
Topic: Capturing Various Tells With Regular Expressions
Replies: 5
Views: 1188

Re: Capturing Various Tells With Regular Expressions

Was the w without the slash causing this? I'm vaguely aware that the \ denotes some type of special character or does it announce in the regex that it's code and not the beginning of the actual pattern I'm capturing?
by Aydein
Mon Oct 02, 2017 8:34 pm
Forum: Help Forum
Topic: Capturing Various Tells With Regular Expressions
Replies: 5
Views: 1188

Capturing Various Tells With Regular Expressions

Okay, so I'm having trouble again with a few regular expressions. I've made myself a miniconsole and placed it inside a container to capture tells and it's working. I've echoed to it, made it capture other articles, but for some awful reason I just cannot seem to find the right way to capture my tel...
by Aydein
Fri Sep 15, 2017 4:10 am
Forum: Help Forum
Topic: I'm doing it wrong!
Replies: 6
Views: 1422

Re: I'm doing it wrong!

**EDIT** I finally figured it out. Thank you all for your help! I've run into another problem, but I think this is just another issue of my doing it wrong. I'm trying to update my gauges based on my prompt. My trigger is capturing the variables current health Should this be what my script box of my ...
by Aydein
Fri Sep 15, 2017 3:46 am
Forum: Help Forum
Topic: I'm doing it wrong!
Replies: 6
Views: 1422

Re: I'm doing it wrong!

That worked! Thank you.
by Aydein
Thu Sep 14, 2017 6:44 pm
Forum: Help Forum
Topic: I'm doing it wrong!
Replies: 6
Views: 1422

Re: I'm doing it wrong!

Yeah, I just tried the above as well. Something is still going wrong. This is my prompt, nothing else is on the line. <100%hp 31m 100%mv> Is there a way that I should be accounting for that space? It's there in the MUD itself. Every prompt is on a line by itself. I really don't understand where I'm ...
by Aydein
Thu Sep 14, 2017 1:35 am
Forum: Whatever
Topic: [New Members send a Reply Here!] About us
Replies: 5
Views: 2503

Re: [New Members send a Reply Here!] About us

I already attempted to post elsewhere, but then I seen the issue about having to filter out first time posters. I figured I'd post here to show I'm human. I've been playing MUDs for about eleven years off and on. I enjoy it when I have the time. I started on a small MUD and loved it. It's been close...
by Aydein
Wed Sep 13, 2017 8:57 pm
Forum: Help Forum
Topic: I'm doing it wrong!
Replies: 6
Views: 1422

I'm doing it wrong!

Okay, so normally I can figure just about anything out. I built my own GUI (to go on record, I do not play any of the IRE MUD currently.) for a MUD I've been playing and I'm continuing to make it better, but I ran into a snag with my gauges. Actually to be accurate, it's not the gauges themselves, I...