Search found 49 matches

by Sivan
Tue Oct 25, 2016 1:05 am
Forum: Help Forum
Topic: Error when tryign to run mudlet 3.3.0 Epsilon Preview #5
Replies: 3
Views: 2287

Re: Error when tryign to run mudlet 3.3.0 Epsilon Preview #5

I did try a Google search first and the suggestions for fixing this. The fix did not help.
by Sivan
Sun Oct 23, 2016 3:59 pm
Forum: Help Forum
Topic: Error when tryign to run mudlet 3.3.0 Epsilon Preview #5
Replies: 3
Views: 2287

Error when tryign to run mudlet 3.3.0 Epsilon Preview #5

Anyone know how I can fix this error for 3.0.0 Preview #5? I'm getting the below error when trying to run Mudlet. This is on an installation of Linux Mint Debian Edition which is based on Debian Betsy, Thanks ~/mudlet-3.0.0-epsilon/bin$ ./run-mudlet.sh ./mudlet: /home/mbeck/mudlet-3.0.0-epsilon/bin/...
by Sivan
Sun Aug 07, 2016 5:05 am
Forum: Help Forum
Topic: How would I disable two triggers?
Replies: 1
Views: 875

How would I disable two triggers?

I have a two triggers that I would like to disable once one trigger runs. The trigger is matching on a chest being opened. I see there is disableTrigger but it seems to only disable one trigger. Though I am not sure really where to put the disableTrigger command. Trigger Name: questchestopened The m...
by Sivan
Sat Oct 05, 2013 5:13 pm
Forum: Help Forum
Topic: "Illegal name, try another" when trying to log in
Replies: 6
Views: 1480

"Illegal name, try another" when trying to log in

I recently installed Mudlet 2.1 on Linux Mint Debian Edition. Ever since I upgraded I get the following error the first time I try and connect to the mud. "Illegal name, try another.". If I input the character name again then I can log in. This also happens for one other user who is using Mudlet. If...
by Sivan
Fri Sep 27, 2013 5:25 am
Forum: Mudlet Development
Topic: Errors when starting Mudlet
Replies: 8
Views: 2992

Re: Errors when starting Mudlet

If you're using the generic linux installer, then you need to either use 'Mudlet' file with its icon, or the run-mudlet.sh file. You do not need to go inside bin/ and run anything there. Thanks for the reply. I don't see a Mudlet file with an icon and run-mudlet.sh is in the /bin directory so I do ...
by Sivan
Fri Sep 27, 2013 3:05 am
Forum: Mudlet Development
Topic: Errors when starting Mudlet
Replies: 8
Views: 2992

Re: Errors when starting Mudlet

You aren't running Mudlet properly, or Mudlet is not setup properly and it cannot find the starting LuaGlobal.lua file. The file is there. When I start mudlet from the 'mudlet-2.1/bin/' from the command line it does not come up with the error. When I use the menu entry pointing to the same director...
by Sivan
Fri Sep 27, 2013 1:22 am
Forum: Mudlet Development
Topic: Errors when starting Mudlet
Replies: 8
Views: 2992

Re: Errors when starting Mudlet

You need to install a package called something like "lua zip" - Mudlet requries it to work. Thanks. I've gotten all but one error resolved. Do you know how to get the below one fixed? [ ERROR ] - LuaGlobal.lua compile error - please report!cannot open mudlet-lua/lua/LuaGlobal.lua: No such file or d...
by Sivan
Thu Sep 26, 2013 12:25 am
Forum: Mudlet Development
Topic: Errors when starting Mudlet
Replies: 8
Views: 2992

Errors when starting Mudlet

I am getting the below errors and noticed that it asks to report it. Below is the errors I am seeing. If someone can help me with reducing all or some of the errors that would be appreciated. Mudlet is installed on Linux Mint Debian Edition with update 7. Thanks [ OK ] - Lua module rex_pcre loaded [...
by Sivan
Sat Oct 06, 2012 5:23 pm
Forum: Mudlet Development
Topic: Is Mudlet development dead? [nop, last updated 2017]
Replies: 11
Views: 4298

Is Mudlet development dead? [nop, last updated 2017]

The last version I have for Debian is 2.0-test4 from October of 2011.

I really like this program and would like to see development continue on it.

Thanks
by Sivan
Fri Jun 24, 2011 1:02 am
Forum: General Forum
Topic: Mudlet-2.0-rc5 released
Replies: 10
Views: 3066

Re: Mudlet-2.0-rc5 released

Heiko wrote:Yes, a ton of debug messages is being logged to a file, thus the performance goes down significantly.
I forgot to turn it off, but I'll upload a new version soon.
Has a new version been uploaded? The performance has gone down a lot. I'm using Ubuntu.

Thanks